Opened 6 years ago

Closed 6 years ago

#10793 closed Bug (duplicate)

I get script error when I undo replace text

Reported by: Zoltan Koszegi Owned by:
Priority: Normal Milestone:
Component: General Version: 4.2
Keywords: oracle Cc:

Description

I tried this with DEMO page with IE9.
STR:
Replace anything e.g. a word at the and of any paragraph. After dismissing the replace dialog press undo.

RESULT:
Webpage Error says:
Line: 345
Error: DOM Exception: INDEX_SIZE_ERR (1)

NOTE: Easy way: Select a word that contains an end of a paragraph, then press replace tool and type anything to the "Replace with", then press "Replace", then Cancel for the dialog. Press undo.

Change History (1)

comment:1 Changed 6 years ago by Olek Nowodziński

Resolution: duplicate
Status: newclosed

Duplicate of #10301.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy