Opened 6 years ago

Closed 5 years ago

#10811 closed Bug (duplicate)

Table properties dialog blocks on OK click

Reported by: Axel Nerlich Owned by:
Priority: Normal Milestone:
Component: General Version: 4.2
Keywords: Cc:

Description

Reproducible also in the CKEditor demo page of version 4.2.

Steps: 1) Insert a new table with the table button. 2) Select multiple cells. 3) Press the table button again. 4) Click 'OK' in the table properties dialog.

-> The table properties dialog does not close, a script seems to be running in an endless loop. Tested with IE 10 and Firefox.

Change History (1)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

DUP of #6883.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy