Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10814 closed Bug (invalid)

Bug with undo/redo in IE10

Reported by: Avital Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hello,

I informed a bug #10686 and got your response that this bug is already exist (Dup of #10301) and fix. I checked again your demo in IE and saw that this bug isn't fixed in IE browser, I think you should reopen it...

Please let me know if this bug will be fix.

Thanks :)

Change History (1)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed
Version: 4.1.1

We were imprecise, sorry about that. The issue is fixed, but the new CKEditor version has not yet been released. It will be released just today.

Here you can test the nightly version, which is based on master branch from https://github.com/ckeditor/ckeditor-dev

Last edited 6 years ago by Piotrek Koszuliński (previous) (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy