Opened 6 years ago

Closed 6 years ago

#10842 closed Bug (fixed)

MathJax widget - undo change done through a dialog

Reported by: Piotr Jasiun Owned by:
Priority: Normal Milestone: CKEditor 4.3
Component: General Version: 4.3
Keywords: Cc:

Description

On Chrome and IE I wasn't able to undo change done through a dialog to the widgets which are alone in their paragraphs. This is most likely caused by #10812, because there's an error thrown from the selection.js. And it works fine on FF (because there's a bogus br after widget, so it doesn't fall into #10812 case).

Change History (2)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Status: newconfirmed
Version: 4.3 Beta4.3 (GitHub - major)

Most likely will be fixed by #10812.

comment:2 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

Fixed by #10812.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy