Opened 6 years ago

Closed 6 years ago

#10871 closed Bug (invalid)

Version 4 will not work with Wordpress 3.6.1

Reported by: William E.Milverton Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

CK Editor 4 is the only active plugin on my site. When I upgraded Wordpress to 3.6.1 I could no longer edit my pages. I tried to download CK Editor Full Package to see if it would improve the situation. I expected to be asked to pay for the full package. I wasn't asked to pay - just download. I downloaded it and then couldn't upload it as a plug-in. "The package could not be installed. No valid plugins were found. Plugin install failed." I've used CKEditor happily for a year but I'll have to get rid of it. It simply doesn't work with 3.6.1 and that's all there is to it.

Change History (1)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed

All CKEditor packages are free to use (with one of LGPL, GPL2.1 or MPL licenses). CKEditor premium is not free and with it you gain support requests and license free usage (read more here: http://cksource.com/ckeditor/buy).

Regarding your problem, you definitely try to install CKEditor incorrectly, that's why I'm closing this ticket as invalid. You can ask for help on http://ckeditor.com/forums.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy