Opened 6 years ago

Closed 6 years ago

#10875 closed Bug (invalid)

Message to CKEditor Dev at cksource.com #10871

Reported by: William E.Milverton Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I attempted to download the full version of CKEditor TO SOLVE THE PROBLEM. The full version cannot be downloaded from your website but I'm not too bothered because THAT IS NOT THE PROBLEM. The problem is that a properly downloaded CKEditor4 does not work with a properly uploaded Wordpress 3.6.1 OR Wordpress 3.6.1 does not work with CKEditor4. Whichever it is, it is a valid bug report and referring me to a forum to learn how to download the non-existent CKFullPackage does not address THE PROBLEM.

Change History (2)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Status: newpending

You opened 3rd (#10873, #10872) ticket even though I clearly asked you to not do this.

None of them describes an issue which I could accept as valid. None seems to show a minimal attempt to understand what I wrote in previous comment. I'm still open to confirm an issue if from your description it will look as one, but do not open a new ticket, because you're just impolite doing this. You also have to describe the problem more precisely - what have you download, from where exactly and how did you try to install it.

If you have downloaded a package from here: http://ckeditor.com/download and tried to install it in your Wordpress using the plugins installation panel of it, do know that it's not a bug. CKEditor's package is not a Wordpress plugin.

comment:2 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

Hi,

To install CKEditor in wordpress you need wordpress plugin which contains both PHP integration code and CKEditor javascript package. This plugin can be found at - http://wordpress.org/plugins/ckeditor-for-wordpress/ but as you can see it is compatible up to WP 3.5.2 (That is most likely why it doesn't work).
Such issues however should be reported on project site (http://wordpress.org/plugins/ckeditor-for-wordpress/) and not here.
@emilverton I will close this ticket and I'm asking you kindly to report it on CKEditor for wordpress projects page.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy