Opened 6 years ago

Closed 6 years ago

#10978 closed Bug (duplicate)

bodyClass and bodyId not applied to styles AND format combobox

Reported by: darkvatter Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version: 4.2.1
Keywords: Cc:

Description

Actually there seems to be the same bug as described in http://dev.ckeditor.com/ticket/7452?cversion=0&cnum_hist=2 in the Version CKEditor 4.2.1. The Styles and Format Combobox doesn't inherit the bodyId. So if the custom css file is using an backgroud Image in the Body tag it makes the two comboxes unreadable.

Change History (1)

comment:1 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

I think this can be considered as duplicate of #7452.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy