Opened 6 years ago

Closed 6 years ago

#11016 closed Bug (invalid)

What Textstyle and Text Size of an old Text in the Editor?

Reported by: Globalwide Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I can not see what Textstyle and Textsize has an old existing Text in the Editor.

When i mark the Text i can not see what Style and Size the old Text has. Example i must put in a new Text from another page so it has the wrong Textstyle and wrong Textsize. I had to change it to the old Text in the Editor. But i dont know the old Style and Size not. Where can i see the Textstyle and Textsize of an Text? I must change the new Text to the old Style and Size..

Thanks for your answer.

Klaus Michelbach Globalwide UG Germany

Change History (1)

comment:1 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
  1. Dropdowns only reflect styles that are defined for them. Furthermore method used in dropdowns checks whether element and style matches e.g. if font-size dropdown uses span then method checks if currently selected element is span and if it has font-size and if value (e.g. 14px) is defined. Only then dropdown reflects the style. This part of ticket is a duplicate of #9964.
  1. Please note that pasting in HTML is contextual. If you take text produced with the editor and inject it into a <b> tag in a front-end static page, the entire contents will be bold. If you want to have new content styled as old one please paste it as plain text - editor has such plugin. It also has http://docs.ckeditor.com/#!/api/CKEDITOR.config-cfg-forcePasteAsPlainText configuration option. If used all paste operations (except paste from word) will result in plain text and get source formatting.
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy