Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11015 closed Bug (duplicate)

CKEditor don't work with Internet Explorer 11 (final)

Reported by: Dennis1993 Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hey,

I use Windows 8.1 with Internet Explorer 11 (final). If I insert a image, the new window open and I can select or upload an image. After that, I can't close the window.

The same problem: I insert a link. I can't after fill the inputs not close the window.

So: I can't use the ckeditor... :(

Please help, it's important!

Change History (2)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Component: UI : DialogsGeneral
Resolution: duplicate
Status: newclosed
Version: 4.2.2

Duplicate of #10612. The IE11 support will be added in CKEditor 4.3 in few weeks.

comment:2 Changed 6 years ago by Dennis1993

Ah, ok.

Thanks you, I hope it work in 4.3 :-)

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy