Opened 6 years ago

Closed 4 years ago

#11056 closed Bug (fixed)

IE8-10 - UNDO and Ctrl+Zdon't work with SCAYT

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version: 4.2.1
Keywords: IE Cc: tech@…, WebSpellChecker.net

Description

This is based on #11053.

Steps to reproduce:

  1. Go to the demo site
  2. Enable SCAYT (No spelling mistakes required)
  3. Delete the content currently there, for whatever reason I can't reproduce with the default text
  4. I type or paste in a few lines of text like so:

Hi there how are you

Hi there how are you

Hi there how are you

Hi there how are you

  1. I then highlight part of the line beginning at the start of the line.
  2. Paste some content
  3. Press CTRL+Z or UNDO

Result: It doesn't work.

Problem can be reproduced from CKEditor 4.2.1 in all versions of IE

Change History (4)

comment:1 Changed 6 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 5 years ago by Wiktor Walc

Component: GeneralUI : Spell Checker

comment:3 Changed 4 years ago by Wiktor Walc

Status: confirmedpending

Is it simply a duplicate of #11036 that has been already fixed? I'm unable to reproduce it in IE10.

comment:4 Changed 4 years ago by Jakub Ś

Resolution: fixed
Status: pendingclosed

I can't reproduce this issue any more.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy