Opened 5 years ago

Closed 5 years ago

#11100 closed Bug (duplicate)

Changed font size leads to major bug in line spacing

Reported by: CGI Mobility Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version:
Keywords: Cc:

Description

How to reproduce:

Use full featured editor or any editor with font-size ctrl.

  • Change font-size to 72
  • Type something I.E "Test"
  • Change font size to 12
  • Press the "return" key to create a new paragraph.
  • Type something I.E "Test 2"

As you may notice, the line spacing is now incorrect. The space between "Test" and "Test 2" is to big. This is because CKEditor wraps the second row around another span. This behavior is incorrect.

CKEditor produces: http://i.imgur.com/8RvUPv1.png

Expected result (OSX TextEdit): http://i.imgur.com/ywGVFCM.png

Change History (1)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
  1. This double span is not an error. Inline styles are continued to the second line. In this case you have two spans that will be continued.
  1. This issue is sort of a duplicate of #5503 (and will be closed as duplicate) which is a part of larger issue #4505.
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy