Opened 6 years ago

Closed 6 years ago

#11155 closed Bug (duplicate)

Problem with outdent/indent list in blockque

Reported by: Piotr Jasiun Owned by:
Priority: Normal Milestone:
Component: General Version: 4.2
Keywords: Cc:

Description

  1. Open browser (tested with Chrome and IE11).
  2. Open "Replace Textarea Elements by Class Name" sample (samples/replacebyclass.html).
  3. Set this content in editor:
    <ol>
    	<li>aa
    	<blockquote>
    	<ol>
    		<li>bb</li>
    		<li>cc</li>
    	</ol>
    	</blockquote>
    	</li>
    	<li>dd</li>
    </ol>
    
  4. Switch to WYSIWYG mode and select [bb cc].
  5. Press "Outdent" button.
  6. Press "Indent" button.

"dd" disappears.

Change History (2)

comment:1 Changed 6 years ago by Jakub Ś

Status: newconfirmed
Version: 4.2

Problem can be reproduced from CKEditor 4.2 in all browsers.

comment:2 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

I'm closing this one as DUP of #11829 because this issue isn't only about list in blockquote.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy