Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#11163 closed Bug (worksforme)

[IE11] Black line on the left side on Windows 8

Reported by: Dennis1993 Owned by: Piotr Jasiun
Priority: Normal Milestone:
Component: UI : Skins Version: 4.3
Keywords: Cc:

Description

Hey,

in IE11 is a black line on the left side. Here a screenshot. In Firefox the line is grey.

Thanks!

Attachments (2)

Unbenannt-1.jpg (58.2 KB) - added by Dennis1993 6 years ago.
screenshot of black line in BB-Code modus
ie11missingborder.tiff (28.1 KB) - added by Olek Nowodziński 6 years ago.
Sometimes there's no border at all

Download all attachments as: .zip

Change History (12)

Changed 6 years ago by Dennis1993

Attachment: Unbenannt-1.jpg added

screenshot of black line in BB-Code modus

comment:1 Changed 6 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.3.1
Status: newconfirmed

Yes, IE11 has some rendering issues. That line sometimes is gray, sometimes multicolored, sometimes black. We'll check if it can be fixed on our side.

comment:2 Changed 6 years ago by Piotrek Koszuliński

Component: Core : StylesUI : Skins

comment:3 Changed 6 years ago by Dennis1993

Ok, thank you very much!

comment:4 Changed 6 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 4.3.1CKEditor 4.3.2

Changed 6 years ago by Olek Nowodziński

Attachment: ie11missingborder.tiff added

Sometimes there's no border at all

comment:5 Changed 5 years ago by Piotr Jasiun

Owner: set to Piotr Jasiun
Status: confirmedassigned

comment:6 Changed 5 years ago by Piotr Jasiun

Resolution: worksforme
Status: assignedclosed

I was able to reproduce this issue some weeks and but now it works for me (IE 11.0.9600.16476, virtual), Marek (IE 11.0.9431.0, virtual) and Kuba R. (IE 11.0.9600.16476, native). It seems to be second bug in IE 11 which MS fixed recently. I am impressed.

Please let me know if somebody is still able to reproduce it.

comment:7 Changed 5 years ago by Piotr Jasiun

Resolution: worksforme
Status: closedreopened

This bug exists but only on Windows 8.

comment:8 Changed 5 years ago by Piotr Jasiun

Summary: [IE11] Black line on the left side[IE11] Black line on the left side on Windows 8

comment:9 Changed 5 years ago by Piotr Jasiun

Resolution: worksforme
Status: reopenedclosed

I downloaded VM with IE 11 (11.0.9600.16438) and Windows 8.1 and line is rendered properly, so I believe that problem attached only preview version of IE.

comment:10 Changed 5 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.3.2

Good to hear that.

PS. Please remember to remove milestone if ticket was closed with other status than "fixed".

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy