Opened 5 years ago

Closed 5 years ago

#11164 closed Bug (worksforme)

[Blink] Image is being duplicated/creates extra markup upon dnd

Reported by: Marek Lewandowski Owned by:
Priority: Normal Milestone:
Component: UI : Widgets Version: 4.3
Keywords: Cc:

Description (last modified by Marek Lewandowski)

since: 4.3 until major

That option was reproduces under following circumstances:

Generate a package using online builder which includes standard preset, minus image plugin, plus image2 plugin.
Now open samples and check replacebycode sample.

  1. drag and drop image up to 6 times

after that time you should experience some image duplication/extra markup injection (blank block may be inserted)

additional info:

  1. Checked with FF and issue did not occured so i assume its blink issue

Change History (4)

comment:1 Changed 5 years ago by Marek Lewandowski

Description: modified (diff)

comment:2 Changed 5 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.3.1CKEditor 4.3.2

Rearranged tickets due to new ones which have high priority.

comment:3 Changed 5 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.3.2
Status: newpending

I couldn't reproduce it on current master. I built (using ckeditor-presets) a standard preset with image replaced with image2 and everything worked fine.

It's hard to reproduce this if it's possible at all, so I'm removing milestone.

Marek, please verify if you can still reproduce it.

comment:4 Changed 5 years ago by Marek Lewandowski

Resolution: worksforme
Status: pendingclosed

I can no longer reproduce it starting with 4.3.1 version, created from our online builder so i guess ticket is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy