Opened 5 years ago

Closed 5 years ago

#11170 closed Bug (fixed)

Template samples are wrong due to ACF

Reported by: Alfonso Martínez de Lizarrondo Owned by: Piotrek Koszuliński
Priority: Normal Milestone: CKEditor 4.3.1
Component: General Version: 4.1
Keywords: Cc:

Description

In the very first sample "Image and Title" the image isn't inserted because it lacks a src and ACF strips it.

Didn't test any further. (I've set version as 4.2 because I think that's the version that introduced the ACF)

Change History (6)

comment:1 Changed 5 years ago by Piotrek Koszuliński

Status: newpending

What do you mean by template samples?

comment:2 Changed 5 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.3.1
Status: pendingconfirmed

OK, I understand. The first template in templates dialog contains an image. However, image is not inserted when this template is chosen. This is because it does not have src attribute which is required.

comment:3 Changed 5 years ago by Olek Nowodziński

cc

comment:4 Changed 5 years ago by Jakub Ś

Version: 4.24.1

NOTE: ACF was introduced in 4.1.

comment:5 Changed 5 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: confirmedassigned

comment:6 Changed 5 years ago by Piotrek Koszuliński

Resolution: fixed
Status: assignedclosed

Fixed with git:f573f28.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy