Opened 5 years ago

Closed 4 years ago

#11205 closed Bug (fixed)

IE11 Issues with £ symbol and SCAYT

Reported by: steve_jones20 Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version:
Keywords: Cc:

Description

When using CKEditor in IE11 there's an issue with text disappearing if you use £ symbols SCAYT:

To reproduce: If you type the following into CK with SCAYT enabled:

This is a test price £300 another price £200

Then disable SCAYT - and the £ symbols will disappear.

Another test: If you type the above again with SCAYT enabled, and then try to change the £300 to £310 it will change to 3001 without the £ symbol

Another test: With SCAYT enabled type the following

This is a test price test£word another price another£test

Trying to add a space in test£word to change it into test £word deletes the £word part completely.

These are just a few examples of the strangeness i've found with the £ sign.

Thanks Steve

Change History (2)

comment:1 Changed 5 years ago by Wiktor Walc

Component: GeneralUI : Spell Checker
Status: newconfirmed

Confirmed in IE11, CKEditor 4.3.3.

comment:2 Changed 4 years ago by Wiktor Walc

Resolution: fixed
Status: confirmedclosed

Works for me in IE11, CKEditor 4.4.7. If anyone can still reproduce it, please reopen the ticket and provide more details.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy