Opened 12 years ago

Closed 7 years ago

#1122 closed Bug (fixed)

Safari: minor rendering issue (the cursor under a horizontal rule)

Reported by: Aleksey Onopriyenko Owned by:
Priority: Low Milestone:
Component: General Version: FCKeditor 2.5.1
Keywords: WebKit Cc:

Description

Please load sample01.heml , move cursor to the end of the text and click Insert Horizontal Line button. Now cursor is under the line. Type any symbol, for example a and press UpArrow key. Now cursor is above a but under the line still. Type any symbol again, that symbol will be rendered above line.

Change History (6)

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Priority: NormalLow

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

TC available with [916].

comment:3 Changed 12 years ago by Frederico Caldeira Knabben

comment:4 Changed 12 years ago by Wojciech Olchawa

Keywords: Confirmed added
Version: FCKeditor 2.5.1

Confirmed in Safari 3.0.4

comment:5 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: WebKit added

comment:6 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: confirmedclosed

I was not able to reproduce it in CKEditor.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy