Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11232 closed Bug (wontfix)

Opera: Additional <br />s keep appearing

Reported by: Tobias Hößl Owned by:
Priority: Normal Milestone:
Component: General Version: 4.3
Keywords: Opera Cc:

Description

There seems to be a problem with Opera and new lines. I can reproduce it with Opera 12.16, with the following steps:

  • Open the standard editor on http://ckeditor.com/demo
  • Go into source code mode
  • Replace the default HTML code by the following code:
    <p><br />
    &nbsp;</p>
    
  • Leave the source code mode and enter the source code mode again. The code has changed to:
    <p><br />
    <br />
    &nbsp;</p>
    
  • With every further iteration of entering/leaving the source code mode, another <br /> appears.

Change History (2)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: wontfix
Status: newclosed

Opera 12 is no longer supported. Current version (with new Blink engine) is Opera 18: http://blogs.opera.com/desktop/2013/11/opera-18-landed/, http://www.opera.com/.

comment:2 Changed 5 years ago by Piotrek Koszuliński

We are aware of the fact that there's no Opera 15+ for Linux still, if that's the reason why you still use the old version. But we cannot support the old version and the new version together, so we focused on Opera 15+. It turned out that in one version we "broke" few things already, but that proves how much additional work we would have to put to keep Opera 12.x support.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy