Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#11310 closed Bug (invalid)

CKEditor and {cke_protected} for syntax highlighting

Reported by: lkopo Owned by:
Priority: Normal Milestone:
Component: General Version: 4.3
Keywords: Cc:

Description

I found, that if I try to post in Syntax Highlighter plugin any source in PHP and source will use <?php string, it will be changed to {cke_protected} and my content is now fully messy.

My full message - http://ckeditor.com/forums/CKEditor-3-Add-Ons/Syntax-Hightlight-plugin-and-PHP-conde-ckeprotected but how can I see, developer activity or user activity is minimal.

Change History (3)

comment:1 Changed 6 years ago by lkopo

Version: 4.3

comment:2 Changed 6 years ago by lkopo

Resolution: invalid
Status: newclosed

comment:3 Changed 5 years ago by Wiktor Walc

Keywords: ckeditor syntaxhighlight cke_protected removed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy