Opened 6 years ago

Closed 6 years ago

#11362 closed Bug (duplicate)

[Chrome] Broken select all when specific content in editable

Reported by: Olek Nowodziński Owned by:
Priority: Normal Milestone:
Component: Core : Selection Version: 3.6.5
Keywords: Cc:

Description

  1. http://ckeditor4.t/ckeditor/samples/replacebycode.html
  2. Clear contents.
  3. Put the caret at the beginning of editable.
  4. Bold.
  5. Write.
  6. Un-bold.
  7. Press space.
  8. Select all (C-a or the button).
  9. Selection is:
    <p><strong>[W]rite</strong> </p>
    
    expected:
    <p><strong>[Write</strong> ]</p>
    

It feels like it's broken since 3.x.

Attachments (1)

chrome_selectall.mp4 (332.1 KB) - added by Olek Nowodziński 6 years ago.
Seeing is believing

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Olek Nowodziński

Attachment: chrome_selectall.mp4 added

Seeing is believing

comment:1 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

It has turned out this issue is a duplicate of #9237.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy