Opened 6 years ago

Closed 6 years ago

#11409 closed Bug (duplicate)

[FF] no context menu for form elements

Reported by: Marek Lewandowski Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version: 4.0
Keywords: Cc:

Description (last modified by Marek Lewandowski)

since: 4.0 (didn't check earlier) until master

  1. open any sample with CKEditor (i.e. samples/replacebyclass.html)
  2. use "Radio Button" button from toolbar
  3. right click on inserted radio input

Relates to:

  • radio input
  • checkbox input
  • textarea input
  • select input

Expected result:
Custom context menu should be open (assuming full-all build)

Current result:
Native context menu is displayed.

Change History (2)

comment:1 Changed 6 years ago by Marek Lewandowski

Description: modified (diff)
Summary: [FF] no context menu for form elements (input)[FF] no context menu for form elements

comment:2 Changed 6 years ago by Olek Nowodziński

Resolution: duplicate
Status: newclosed

Duplicate of #5804.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy