Opened 6 years ago

Closed 6 years ago

#11511 closed Bug (worksforme)

IE: incorrect selection when CKEditor opened as a modal dialog

Reported by: Irina Owned by:
Priority: Normal Milestone:
Component: General Version: 4.2.2
Keywords: IBM Cc: Teresa Monahan, Satya Minnekanti

Description

Steps to reproduce:

  1. Copy ckeditor_test.html and blink.html to samples directory.
  2. Open blink.html and click show modal dialog button.
  3. Select any word and apply size 8 to it.
  4. Select another word and apply size 14 to it.

Problem: The 1st word selected and size 14 applied to it.

Attachments (3)

blink.html (522 bytes) - added by Irina 6 years ago.
ckeditor_test.html (1.1 KB) - added by Irina 6 years ago.
2014-01-29_1549.swf (959.4 KB) - added by Irina 6 years ago.

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by Irina

Attachment: blink.html added

Changed 6 years ago by Irina

Attachment: ckeditor_test.html added

Changed 6 years ago by Irina

Attachment: 2014-01-29_1549.swf added

comment:1 Changed 6 years ago by Jakub Ś

Status: newpending

I have tried your samples in IE8-11 in CKEditor 4.3.2 and wasn't able to reproduce this problem. I have used default editor and browser with cleared cache.

  1. Are you still getting this problem?
  2. Can you reproduce this problem in default CKEditor?
  3. Have you cleared cache in IE properly (Close page with CKE and open e.g. google.com, following http://kb.wisc.edu/page.php?id=15141 clear browser cache)?

NOTE: I have noticed that blink.html has no doctype what puts page in quirks mode. Is this intended?

comment:2 Changed 6 years ago by Irina

I can't reproduce this issue since CKEditor 4.3.x as well.

comment:3 Changed 6 years ago by Jakub Ś

Resolution: worksforme
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy