Opened 12 years ago

Closed 12 years ago

#1155 closed Bug (duplicate)

firefox problem.Editor un-editable

Reported by: Ashar Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.3
Keywords: Cc:

Description

Hi

thank you for keeping this tool free here is the bug I've found

I use FCKEditor,updated to 2.4.3, on pages written in PHP. The host server is an linux. i have on instance of an editor inside a td tag which has style="display:none", Iuse javascript to change it to style.display="". In IE every thing is ok, but in FireFox, i have vers. 2.0.0.6, after changing display to "" makeing the editor visible, the editor is not "editable" i mean i can't write anything in it

Thank you for your time, if more details is needed contact me

PS: please excuse my english, it's a second language

Change History (1)

comment:1 Changed 12 years ago by Martin Kou

Resolution: duplicate
Status: newclosed

This bug is a duplicate of #321 and it is already fixed in the SVN repository.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy