Opened 6 years ago

Closed 6 years ago

#11592 closed Bug (duplicate)

[Blink] Removing link applies underline to collapsed caret

Reported by: Marek Lewandowski Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

  1. open any sample with CKEditor (i.e. samples/replacebyclass.html)
  2. using Source button set following source:
    <p><a href="http://foo">foo</a>bar</p>
    
  3. return to wysiwyg mode
  4. create following selection [foo]bar
  5. press backspace
  6. input any text

Expected result:
Inputted text should not be underlined.

Current result:
New text is being underlined.

additional info:

  1. Checked with Opera (blink) 19.0.1326.63, Chrome 32.0.1700.107 @ Win8

Change History (1)

comment:1 Changed 6 years ago by Marek Lewandowski

Resolution: duplicate
Status: newclosed

Duplicate of #9998

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy