Opened 12 years ago

Closed 12 years ago

#1162 closed Bug (fixed)

Text in new tables looks like selected

Reported by: Frederico Caldeira Knabben Owned by: Hallvord R. M. Steen (Opera Software)
Priority: Normal Milestone: Opera Compatibility
Component: General Version:
Keywords: Cc: Hallvord R. M. Steen (Opera Software)

Description

Steps to Reproduce

  1. Load sample01.html;
  2. Create a table with the default values;
  3. Click on any cell and start typing. The text will look like selected, even if the cursor is correctly blinking after it;
  4. Click on another cell and type more text. You will have the same results.

Change History (2)

comment:1 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

Owner: set to Hallvord R. M. Steen (Opera Software)
Status: newassigned

Opera bug: 284714. Will be fixed our side.

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Works for me with Opera build 9660.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy