Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11628 closed Bug (duplicate)

the numbering of headlines is excluded from the font-layout

Reported by: IBM_RQM Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc: gomezg@…

Description

This is the same as #10674 that I couldn't reopen.

to reproduce: (used http://ckeditor.com/demo)

  1. Create 3 lines of normal text

(e.g.: text 1 text 2 text 3 )

  1. Select all and add numbering.
  2. Select all and change format to Heading 1

Expected: Bullets of numbered list (Numbers) adopt the heading format. Actual: Numbers preserve its previous format (Normal)

Can't find a way to make the numbers match the Header format.

Change History (3)

comment:1 Changed 6 years ago by Piotrek Koszuliński

This is a DUP of #8741. And that ticket has been closed as won't fix, because it cannot be fixed. There are HTML and CSS limitations which can be removed only by browser vendors.

comment:2 Changed 6 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: newclosed

comment:3 Changed 6 years ago by Piotrek Koszuliński

Version: 4.3.1
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy