Opened 12 years ago

Closed 10 years ago

#1164 closed Bug (fixed)

Combo items blue border is cut in RTL

Reported by: Frederico Caldeira Knabben Owned by: Hallvord R. M. Steen (Opera Software)
Priority: Low Milestone: Opera Compatibility
Component: General Version:
Keywords: Cc: Hallvord R. M. Steen (Opera Software)

Description

Steps to Reproduce

  1. Load sample03.html;
  2. Select the "Arabic" language;
  3. Open the Format combo (second one from right to left).
  4. Mouse over the items there. Note that the blue border for the over state is cut at the right.
  5. The border appears on some cases when scrolling the list with the mouse wheel, but the cut part remains fixed when moving out of the item.

It seams that the cut part has the same size as the scrollbar (which is now correctly at the left), because this problem doesn't happen on combos with no scroll, like the Font Face combo.

Change History (3)

comment:1 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

Owner: set to Hallvord R. M. Steen (Opera Software)
Status: newassigned

Considering this is a relatively minor cosmetic issue, I suggest lowering the priority.. Opera bug 286856

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Priority: NormalLow

Ok... minor (annoying) issue :)

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Not an issue anymore with CKEditor and Opera 10.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy