Opened 5 years ago

Closed 5 years ago

#11681 closed Bug (fixed)

[IE 11] dt/plugins/image2/acf.html test image: all allowed does not work

Reported by: Piotr Jasiun Owned by: Olek Nowodziński
Priority: Normal Milestone: CKEditor 4.4.0
Component: General Version: 4.4.0
Keywords: Cc:

Change History (8)

comment:1 Changed 5 years ago by Piotrek Koszuliński

Status: newpending

I cannot reproduce this.

comment:2 Changed 5 years ago by Piotr Jasiun

I updated major and still have this error.

Test named "test image: all allowed" failed with message: "Widget data considers ACF rules.".

Expected:
<figure class="image" style="float:right;"><img alt="c" height="4" id="x" src="assets/bar.png" width="3" /><figcaption>caption</figcaption></figure>


Actual:
<figure class="image" style="float:right;"><img alt="c" height="4" id="x" src="assets/bar.png" width="3" /><figcaption>{captionplaceholder}</figcaption></figure>

comment:3 Changed 5 years ago by Piotr Jasiun

That is because I have polish language by default on my IE11.

comment:4 Changed 5 years ago by Olek Nowodziński

Status: pendingconfirmed

comment:5 Changed 5 years ago by Olek Nowodziński

Owner: set to Olek Nowodziński
Status: confirmedassigned

comment:6 Changed 5 years ago by Olek Nowodziński

Status: assignedreview

t/11681 in tests.

comment:7 Changed 5 years ago by Piotr Jasiun

Status: reviewreview_passed

comment:8 Changed 5 years ago by Olek Nowodziński

Resolution: fixed
Status: review_passedclosed

Landed in major (tests) 65708f1.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy