Opened 12 years ago

Closed 12 years ago

#1179 closed Bug (fixed)

Opera: Backspace doesn't delete two empty lines correctly.

Reported by: Aleksey Onopriyenko Owned by: Hallvord R. M. Steen (Opera Software)
Priority: Normal Milestone: Opera Compatibility
Component: General Version:
Keywords: Cc:

Description (last modified by Aleksey Onopriyenko)

The cursor jumps to start of the document when the second empty line is deleted.

Steps to reproduce:

  1. Load sample01. html
  2. Move cursor to the end of text.
  3. Hit Enter twice.
  4. Hit Backspace .

Now the cursor is at the beginning of the document.

Tested with Opera 9.50 Alpha (build 9500)

Change History (3)

comment:1 Changed 12 years ago by Aleksey Onopriyenko

Description: modified (diff)

comment:2 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

Owner: set to Hallvord R. M. Steen (Opera Software)
Status: newassigned

WFM in internal builds. Not sure if it is fixed on your side or ours..? I'll assign to me anyway.

comment:3 Changed 12 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Works for me with Opera 9.5 Build 9542 too. Closing for now.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy