Opened 12 years ago

Closed 12 years ago

#1183 closed Bug (worksforme)

Opera: ShowBlocks doesn't display tag name in top left corner

Reported by: Aleksey Onopriyenko Owned by:
Priority: Normal Milestone: Opera Compatibility
Component: General Version:
Keywords: Cc:

Description

ShowBlocks doesn't display tag name in block's top left corner.

Tested with Opera 9.5 Alpha (build 9500)

Change History (3)

comment:1 Changed 12 years ago by Aleksey Onopriyenko

Steps to reproduce:

  1. Load sample01.html
  2. Click on ShowBlock button
  3. Click in editing area on normal text.

Note: if you click on styled text a tag name will appear.

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

As soon as I click the ShowBlock button the blocks are surrounded with the border and their names appear in the top left corner, so WFM, also with the 9500 build.

comment:3 Changed 12 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: newclosed

Works for me too, with build 9507.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy