Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11844 closed Bug (invalid)

Color tool tip is displayed in english for non en-us language in TextColor plugin

Reported by: nidhi Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version:
Keywords: Cc:

Description

Color tool tip is displayed in English for languages like Japanese, Greek, Korean etc in Text Color plugin.

Steps to reproduce the bug


Change the language of ckeditor to Japanese. Click on the Text Color plugin and mouse over on any color.

Actual: The tooltip text of color is in english Expected: Tooltip text should be in the language selected for ckeditor

The tooltip issue exists for following languages:

  • Bulgaria
  • Greek
  • Japanese
  • Korean
  • Latvian
  • Norwegian
  • Protugese
  • Romanian
  • Slovenian
  • Serbian
  • Chinese(Simplified, HongKong, Traditional)

Attachments (1)

ColorToolTip.png (8.9 KB) - added by nidhi 5 years ago.
Screenshot of the tooltip text being displayed in english for Japanese language

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by nidhi

Attachment: ColorToolTip.png added

Screenshot of the tooltip text being displayed in english for Japanese language

comment:1 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.3.4

You can see English versions for some language strings because there are no translations of these particular entries available for these languages.

Most CKEditor translations are provided by the community through the CKEditor UI Translation Center at Transifex. If you are able to supply any missing entries, we would be most grateful if you joined us there. Any help is much appreciated!

Last edited 5 years ago by Anna Tomanek (previous) (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy