Opened 5 years ago

Closed 5 years ago

#11846 closed Bug (duplicate)

Google Chrome hangs when CKEditor parses malformed HTML

Reported by: equinox Owned by:
Priority: Normal Milestone:
Component: General Version: 4.3.4
Keywords: Blink Cc:

Description

The same bug as http://dev.ckeditor.com/ticket/6340 Latest Chrome (34.0.1847.116), Mac OS X

The tab hangs when the HTML is malformed, for example:

<span id="sample" overflow="hidden" ;"="" style="font-size:8pt; font-weight:normal; font-style:normal; color:#808080; background:transparent">Text</span>

Change History (4)

comment:1 Changed 5 years ago by Jakub Ś

Keywords: Blink added; Chrome removed
Status: newconfirmed

I was able to reproduce this problem from CKEditor 4.3.4 in Blink browsers.

comment:2 Changed 5 years ago by Piotrek Koszuliński

May be related to #11754.

comment:3 Changed 5 years ago by Marek Lewandowski

Could not reproduce it in 4.3.3

Reproducable in 4.3.4

comment:4 Changed 5 years ago by Marek Lewandowski

Resolution: duplicate
Status: confirmedclosed

This issue relates to exact same issue as in #11754.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy