Opened 4 years ago

Last modified 4 years ago

#11963 confirmed Bug

Can't replace block widgets with anchor

Reported by: Marek Lewandowski Owned by:
Priority: Normal Milestone:
Component: General Version: 4.3 Beta
Keywords: Cc:

Description

  1. open sample with image2 plugin (/samples/plugins/image2/image2.html)
  2. focus first image widget instance
  3. click "Anchor" button in toolbar menu

Expected result:
Since anchor should not be appliable to block widgets, end user would expect one of these two solutions:

  • focused widget to be replaced with anchor
  • anchor button disabled

Current result:
Nothing happens.

additional info:

  1. tested with Chrome, IE

Change History (3)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: newclosed

DUP of #11800.

comment:2 Changed 4 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: closedreopened
Version: 4.3 Beta

Good point has been made that this ticket is for all block widgets. So it's more general than #11800/

comment:3 Changed 4 years ago by Piotrek Koszuliński

Status: reopenedconfirmed
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy