Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11991 closed Bug (duplicate)

[IE] JS error when clicking on TD tag in elements path bar

Reported by: Irina Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IBM Cc: Satya Minnekanti, Christophe Guillou

Description (last modified by Piotrek Koszuliński)

  1. Create a table
  2. Set the cursor in any cell (it must be empty)
  3. Click on the TD tag in elements path bar

JS Error: 'undefined' is null or not an object

Tested in IE8

Change History (3)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Description: modified (diff)
Milestone: CKEditor 4.4.2
Status: newconfirmed

Confirmed. Surprisingly, it's not a recent regression. And it's only reproducible when cell is empty.

comment:2 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

DUP of #7975.

comment:3 Changed 6 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.4.2

Since we'll handle it in #7975, I'm removing milestone from this one.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy