Opened 5 years ago

Closed 5 years ago

#12010 closed Bug (duplicate)

Highlighted/selected text loses focus when SCAYT enabled

Reported by: Paolo Umali Owned by:
Priority: Normal Milestone:
Component: Core : Focus Version:
Keywords: Cc:

Description

Descriptive summary

Highlighted/selected text loses focus when SCAYT enabled. It happens in some 'kickoff' phase when you load a page with ckeditor, i.e. after certain time has passed(loading script or some code initialization phase), above issue does not occur. The issue is apparent in our use case as we have a toggler for 'edit' and 'view' mode.

Steps to reproduce

Refresh page with SCAYT enabled in editor. Immediately select blocks of text(with spelling errors) and they will lose focus.

Browser and OS

Windows 8.1, Chrome 35.0.1916.114, Firefox 29.0.1

Screenshot

Screencast of me using Demo from your site: http://screencast.com/t/0m8W8dAC Date: May 23, 10am

Build configuration

I used the editor from: http://ckeditor.com/demo version 4.4.1

Change History (1)

comment:1 Changed 5 years ago by Jakub Ś

Keywords: focus highlight scayt lose focus removed
Resolution: duplicate
Status: newclosed
Version: 4.4.1

DUP of #8485.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy