Opened 5 years ago

Closed 5 years ago

#12100 closed Bug (duplicate)

When erase the header of a line with format, cannot input text without format again.

Reported by: LuciferWings Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version: 3.0
Keywords: Blink Cc:

Description

  1. Click 'bold'.... and input a new line;
  2. Erase the line => (The bold button in the toolbar not toggled)
  3. Input chars again => The chars are bold.

I cannot input a text which is not bold. The button status in the toolbar is not aligned with actual status.

Attachments (1)

CKeditor toolbar status when erase line.wrf (274.0 KB) - added by LuciferWings 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by LuciferWings

comment:1 Changed 5 years ago by Jakub Ś

Keywords: Blink added
Resolution: duplicate
Status: newclosed
Version: 4.4.13.0

Problem can be reproduced in Blink browsers from CKEditor 3.0 and is in fact duplicate of #9998. I have updated #9998 with your findings.

NOTE: To remove bold style you need to press backspace twice. This is somewhat of workaround for now until #9998 is fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy