Opened 5 years ago

Closed 5 years ago

#12107 closed Bug (invalid)

ckeditor not loaded into the google chrome version 35.0.1916.114 m

Reported by: miteshpatel Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

ckeditor is not loaded into the chrome version 35.0.1916.114 m, in backend browser load it shows the Uncaught TypeError: Cannot read property 'label' of undefined error at this line of code in ckeditor.js

b.ui.addRichCombo(a, {

label: h.label,....

while in other browser like firfox,internet explorer works fine. i am using the version: "4.4.0",

Change History (1)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.4.0

I have checked CKEditor demo page, loacl version for CKEditor 4.4.0 and none has shown this problem.

  1. Please clear your browser's cache (this isn't Ctrl+F5)
  2. Please make sure you don't have any third-party plugins installed for CKEditor that might be causing this issue. Please disable plugins and recheck.
  3. Please make sure you don't have any Chrome plugins that might be causing this issue. Please disable plugins and recheck.

If this issue is caused by custom plugin it should be reported to plugin author.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy