Opened 12 years ago

Closed 9 years ago

#1211 closed Bug (duplicate)

Opera & Safari: Editor page can be scrolled even if editor size is maximized

Reported by: Aleksey Onopriyenko Owned by:
Priority: Normal Milestone:
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Safari Opera Cc:

Description

Editor page can be scrolled with mouse wheel even if editor size is maximized.

Change History (4)

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Pending WorksForMe added

Hi!

Could you please write what kind of behavior are you expecting when using the scroll?

Thanks!

comment:2 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: Confirmed Safari added; Pending WorksForMe removed
Version: SVN

I confirm it with Safari 3.0.4 Win. Not able to confirm with Opera because my current build (9772) is totally broken with FCKeditor.

To reproduce it:

  1. Open sample01.html
  2. Maximize the editor
  3. Scroll down the window

The page scrolls with no end. Really strange behavior.

comment:3 Changed 11 years ago by Frederico Caldeira Knabben

Keywords: Opera added

Confirmed with Opera 9.5 Build 9780.

comment:4 Changed 9 years ago by Krzysztof Studnik

Resolution: duplicate
Status: confirmedclosed

Has duplicate #4023

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy