Opened 10 years ago

Closed 10 years ago

#1213 closed Bug (fixed)

Opera: improper caret rendering after inserting horizontal line

Reported by: Aleksey Onopriyenko Owned by: Hallvord R. M. Steen (Opera Software)
Priority: Normal Milestone: Opera Compatibility
Component: General Version:
Keywords: Cc:

Description

After inserting a horizontal line the caret is rendered before it.

Steps to reproduce

  1. Load sample01.html
  2. Place caret at the end of text.
  3. Click on 'Insert Horizontal Line' button. A line was inserted. Caret is above the line.
  4. Type any symbol. Now caret is under the line.

Change History (3)

comment:1 Changed 10 years ago by Hallvord R. M. Steen (Opera Software)

Owner: set to Hallvord R. M. Steen (Opera Software)

WFM w/FCKEditor SVN trunk and internal Opera build 9549. Assuming we fixed it, assigning to self pending your verification.

comment:2 Changed 10 years ago by Hallvord R. M. Steen (Opera Software)

Status: newassigned

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Works for me with Opera build 9660.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy