Opened 12 years ago

Closed 9 years ago

#1215 closed Bug (worksforme)

It is impossible to place caret after table by mouse

Reported by: Aleksey Onopriyenko Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4.1
Keywords: Opera Cc:

Description

If a table was inserted at the end of the document the caret cannot be placed after the table.

Tested with Opera 9.50 alpha (build 9500).

Btw, type some symbols immediately after table was inserted. Seems like invisible symbols are inserted into table cells.

Change History (8)

comment:1 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

Owner: set to Hallvord R. M. Steen (Opera Software)
Status: newassigned

Opera bug 287133

comment:2 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

BTW the symbols issue - can't reproduce. There is no cursor actually, but symbols (inserted from the "symbol palette" - hope that's what you meant) are inserted in the first table cell like in Firefox.

comment:3 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

it is actually possible by moving to the last cell in table and pressing right arrow. Doesn't seem to work with mouse though.

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Opera added

comment:5 in reply to:  3 Changed 9 years ago by Krzysztof Studnik

Owner: Hallvord R. M. Steen (Opera Software) deleted
Status: assignednew
Summary: Opera: it is impossible to place caret after tableIt is impossible to place caret after table by mouse
Version: 3.4.1 (SVN - trunk)

Replying to hallvord@…:

it is actually possible by moving to the last cell in table and pressing right arrow. Doesn't seem to work with mouse though.

Confirmed with Opera 10.61.3484, CKE 3.4.1 nightly

comment:6 Changed 9 years ago by Krzysztof Studnik

Status: newconfirmed

comment:7 Changed 9 years ago by Garry Yao

Status: confirmedpending

WFM in trunk, actually that's where our padding block feature works.

comment:8 Changed 9 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: worksforme
Status: pendingclosed

Works for me too, testing with CKEditor trunk and Opera 11

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy