Opened 4 years ago

Closed 4 years ago

#12218 closed Bug (fixed)

Incorrect syntax in 2 css files

Reported by: lolo Owned by:
Priority: Normal Milestone: CKEditor 4.4.4
Component: UI : Skins Version: 4.0 Beta
Keywords: Cc:

Description

Hello,

Since several versions of ckeditor there are two css files (see skins\moono\editor_ie7.css and skins\moono\editor_iequirks.css files) which contain a small error. Please, have look to the following piece of text:.cke_button_icon,{

As you can see, there is a comma just before {

Can you correct this for the next release please?

Thanks in advance and have a nice day.

Change History (6)

comment:1 Changed 4 years ago by Alan

Resolution: fixed
Status: newclosed

comment:2 Changed 4 years ago by Alan

It looks like the problem is no longer occurs (comma was removed before the latest release). Please download the latest version of CKEditor (4.4.3).

comment:3 Changed 4 years ago by Jakub Ś

Resolution: fixed
Status: closedreopened
Version: 4.4.34.0 Beta

comment:4 Changed 4 years ago by Jakub Ś

Status: reopenedconfirmed

I have checked latest version of CKEditor as well as latest master and I can still see this issue.

comment:5 Changed 4 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.4.4

comment:6 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

Fixed with git:ac700e3218b.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy