Opened 4 years ago

Closed 4 years ago

#12227 closed Bug (fixed)

CKEDITOR.ENTER_BR - Chrome 36. Dont apply format to the selection text placed at end of editor

Reported by: Raul Owned by:
Priority: Normal Milestone:
Component: General Version: 4.4.3
Keywords: Cc:

Description

When you write a text at the end of the editor and selecting the text don't apply any format. Only the first time and not in the first line.

Only config.enterMode = CKEDITOR.ENTER_BR;

Browser: Chrome 36.0

Steps to reproduce:

  1. Go to http://ckeditor.com/demo
  2. Go to the last line
  3. Enter
  4. Type some text
  5. Select it with the mouse
  6. Try format the text

Attachments (1)

CKEditor-Chrome.png (189.6 KB) - added by Raul 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by Raul

Attachment: CKEditor-Chrome.png added

comment:1 Changed 4 years ago by Jakub Ś

I have checked this issue and problem is there but this needs further investigation.

First of all I'm not sure if this isn't a duplicate. Second this doesn't only happen with BR mode. Third I need to check with what sort of content it happens.

comment:2 Changed 4 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

I have rechecked it in Chrome 43 and CKEditor 4.4.7. At the moment it looks like problem is gone (even in CKEditor version 4.4.3). It is very possible that this was some browser bug.

I'm closing it as fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy