Opened 5 years ago

Closed 5 years ago

#12278 closed New Feature (duplicate)

Need a button to show/hide advance features on tool bar

Reported by: Naveen Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hi,

I need a feature in editor tool bar to show/hide extra features in tool bar and show only mentioned features in default.

Change History (1)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.4.3

This ticket is a duplicate of #7280 issue (and is similar to #7038).

At the moment there is no possibility to do that. Toolbar configuration is fixed.

You could try creating such plugin by doing some digging in internals of CKEditor.

CKEDITOR.instances.editor1.ui.instances[ 'yourButtonName' ]

The above code should give you some hint what can you use.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy