Opened 12 years ago

Closed 12 years ago

#1228 closed Bug (worksforme)

Opera: browser crashes after horizontal splitting of table cell

Reported by: Aleksey Onopriyenko Owned by: Hallvord R. M. Steen (Opera Software)
Priority: Must have (possibly next milestone) Milestone: Opera Compatibility
Component: General Version:
Keywords: Cc:

Description

Opera crashes after horizontal splitting of table cell.

Steps to reproduce

  1. Load sample06.html
  2. Place caret at the end of text.
  3. Click 'Insert/Edit Table' button, then click 'OK' button in dialog window.
  4. Place caret at the first table cell and click 'TableHorizontalSplitCell' button.
  5. Click on the first table cell to place caret there. Opera crashes.

Tested with Opera 9.5 alpha (build 9500)

Change History (5)

comment:1 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

Owner: set to Hallvord R. M. Steen (Opera Software)
Status: newassigned

Reported as Opera bug 286471

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

I'm not able to reproduce it anymore with Opera 9.50 build 9562. It seams it has been fixed at Opera's side.

Can you confirm it Hallvord?

comment:3 Changed 12 years ago by Frederico Caldeira Knabben

Priority: NormalHigh

comment:4 Changed 12 years ago by Frederico Caldeira Knabben

Still not able to reproduce it with Opera build 9608.

comment:5 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: worksforme
Status: assignedclosed

No longer reproducable (tested with build 9666)

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy