Opened 5 years ago

Closed 5 years ago

#12320 closed Bug (duplicate)

'change' is fired when pressing arrow key for the first time after changes in the editor

Reported by: Artur Delura Owned by:
Priority: Normal Milestone:
Component: General Version: 4.4.4
Keywords: Cc:

Description

  1. Open some sample.
  2. Type something (Change event fired).
  3. Press arrow key.

Actual result: Chagne event is fired.

This bug is related to: http://dev.ckeditor.com/ticket/11611 and is a regression (since 4.4.4) and is browser independent.

Change History (1)

comment:1 Changed 5 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: newclosed

Dup of #12300.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy