Opened 5 years ago

Closed 3 years ago

#12335 closed Bug (duplicate)

Setting new bg color on existing one make disappear original one (after selection)

Reported by: Artur Delura Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2.1
Keywords: IE Cc:

Description (last modified by Artur Delura)

Found on IE10 (works well on Chrome)

Since: 4.2.1 (on previous versions impossible to reproduce, because selection has gone when trying apply backgound.

  1. Open editor with content:
    <p><span style="background-color:rgb(255, 240, 245)">together make better</span></p>
    
  2. Select word "make"
  3. Apply some background color.

Actual result: Original color is cleared for everything after selected word.

Change History (3)

comment:1 Changed 5 years ago by Artur Delura

Description: modified (diff)

comment:2 Changed 4 years ago by Jakub Ś

Keywords: IE added
Status: newconfirmed
Version: 3.2.1

Problem can be reproduced from CKEditor 3.2.1 in IE9-11

comment:3 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

It has turned out this is a duplicate of #10650

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy