Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12452 closed Bug (invalid)

<Templates> node was not found Error Message in IE11

Reported by: Rohit Kadam Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6
Keywords: Cc: rohitkadam@…

Description

Hi,

We have already posted for this error on Ticket #12427. We received reply that we need to upgrade our CKEditor version from 3.6 to 4.4.4.

We tried to do this but we are still facing other issues.

Please note that we are using CKEditor since 2010 and we did lot of changes in most of the files to match our requirement. So we can not replace whole CKEditor directory with latest version.

So it could be very helpful if you can provide us with the EXACT file to change on any exact code to replace so that we can change only single file and this issue for IE11 will be resolved.

Please let us know if we can change any config file to support CKEditor for IE11.

Any help will be appreciated.

Thanks in advance.

Regards, Rohit Kadam

Attachments (1)

ContentTemplate.png (26.8 KB) - added by Rohit Kadam 5 years ago.
Error Message in IE 11

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Rohit Kadam

Attachment: ContentTemplate.png added

Error Message in IE 11

comment:1 Changed 5 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed

We do not backport fixes to older CKEditor versions. Moreover, in this case the patch would be so huge that most likely you wouldn't be able to apply it anyway if you changed CKEditor code. In other words - upgrading your CKEditor installation is the only way.

Last edited 5 years ago by Piotrek Koszuliński (previous) (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy