Opened 5 years ago

Closed 5 years ago

#12549 closed Bug (duplicate)

PageDown key, directly goes to end of the document in internet Explorer

Reported by: ramesh kumar m Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Cc: rameshathish@…

Description

When page down key is used, the file directly goes to end of the file. This issue only in internet explorer. I checked with the demo page also the same.

Change History (2)

comment:1 Changed 5 years ago by ramesh kumar m

Component: AccessibilityGeneral

comment:2 Changed 5 years ago by Jakub Ś

Keywords: IE page down end of file removed
Resolution: duplicate
Status: newclosed
Version: 4.03.0

This is a duplicate of #8382

I have checked this issue in native elements - iframe pointing to HTML5 page with body set to contenteditable="ture".

In IE8-10 there is no scroll. CKEditor works better as it at least moves the content to area where cursor is.

In IE11 there is a scroll but there are issues (same as in native environment) - you won't scroll on pageDown if you have focused an image in H1. I have also noticed that paging was blocked once you reach table.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy