Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12628 closed Bug (duplicate)

Error bbcode tag [size] and [img]

Reported by: Quy Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I use CKEditor for edit comment use bbcode but tag [size] [img] don't work. Ex: I put [size=72px]abcsize but it send to post is "=72px" And i use [img]domain.com/abc.jpgimg it send to post is "[img]"

Please tell me how to fix it. Thank u very much

Change History (2)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.4.4

This is a duplicate of #10591.

comment:2 Changed 5 years ago by Jakub Ś

NOTE: [img]domain.com/abc.jpgimg it send to post is "[img]"
I haven't been able to reproduce that part. I have checked in default CKEditor and code you have provided stays unchanged and gets send correctly. Perhaps this is something on your server side?

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy