Opened 12 years ago

Closed 12 years ago

#1275 closed Bug (fixed)

Opera: Strange caret behavior for space

Reported by: Frederico Caldeira Knabben Owned by: Hallvord R. M. Steen (Opera Software)
Priority: Normal Milestone: Opera Compatibility
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Cc: Hallvord R. M. Steen (Opera Software)

Description

Steps to Reproduce

  1. Load sample01.html;
  2. Place the caret right after the "t" in the bold "sample text" text;
  3. Type a space.

The space will be properly added, but the caret will be blinking before of if. If typing a word after it, the cursor will be placed in the correct place.

It happens always, if the caret is placed in the right boundary of an element.

The TC created for #1271 can also be used for testing. Just load it and type a space.

Change History (3)

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Cc: Hallvord R. M. Steen (Opera Software) added

comment:2 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

Owner: set to Hallvord R. M. Steen (Opera Software)
Status: newassigned

known issue, fix pending

comment:3 Changed 12 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Works for me with Opera build 9660.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy